Network outage impacting TimeFiler service
Incident Report for TimeFiler
Resolved
Service has now been fully restored.
Posted May 28, 2020 - 01:45 NZST
Update
Our provider considers their network to be restored but the TimeFiler servers are not yet available, so they are looking into why this is the case and will update shortly.
Posted May 28, 2020 - 01:12 NZST
Update
Our provider has re-established network connectivity and is bringing customers servers online. We don't have an ETA but it's likely that the TimeFiler service will be restored soon (within the hour).
Posted May 28, 2020 - 00:17 NZST
Identified
Our hosting provider advises that the fault has been identified and partially resolved. We continue to monitor the situation.
Posted May 27, 2020 - 23:44 NZST
Update
Our provider's outage continues and we're actively monitoring it.
Posted May 27, 2020 - 23:13 NZST
Update
Service is returning intermittently, but we still consider this to be an outage while we wait for full connectivity to be restored.
Posted May 27, 2020 - 22:27 NZST
Update
We are continuing to investigate this issue.
Posted May 27, 2020 - 22:26 NZST
Investigating
Our primary hosting supplier has advised a general network outage at the data centre at which TimeFiler is hosted. We will report updates as we receive them from our provider.

Our apologies for the outage and inconvenience.
Posted May 27, 2020 - 22:25 NZST
This incident affected: Main Application, Sync Services, and Mobile Applications.