Unplanned outage - under investigation
Incident Report for TimeFiler
Postmortem

The root cause was an overload on one application server impacting users with sessions on that server. We have increased capacity to alleviate this issue.

Posted Nov 17, 2023 - 11:37 NZDT

Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 11:17 NZDT
Update
Service has been restored for affected customers. Thanks for your patience.
Posted Nov 17, 2023 - 11:16 NZDT
Update
We have identified the cause and will have service returned to affected customers shortly.

Regards, Ian
Posted Nov 17, 2023 - 11:15 NZDT
Update
This outage is isolated to one application server (impacting about 10% of access) which will be restarted shortly and will rectify the issue.
Posted Nov 17, 2023 - 11:08 NZDT
Update
This outage does not apply to all customers. We will report back as we identify the cause and solution.
Posted Nov 17, 2023 - 11:02 NZDT
Investigating
We are investigating an outage that has been reported by some customers. We will update shortly.
Posted Nov 17, 2023 - 10:58 NZDT
This incident affected: Main Application, Sync Services, and Mobile Applications.