General outage
Incident Report for TimeFiler
Resolved
Our monitoring shows this is resolved. Thank you for your patience during the outage - we apologize for the inconvenience to your users.

A postmortem will be posted once we have an update from our hosting provider.
Posted Jun 14, 2022 - 11:40 NZST
Monitoring
We have not had a confirmation that this has been resolved from our hosting provider, however access looks to be restored now. We'll continue to monitor the situation.
Posted Jun 14, 2022 - 11:21 NZST
Update
We are still investigating this issue, and are in contact with our data center provider regarding this.
Posted Jun 14, 2022 - 11:12 NZST
Investigating
We have been made aware of a 404 Not Found error when attempting to log in or use TimeFiler on some app servers.

We are investigating this at the moment
Posted Jun 14, 2022 - 10:26 NZST
This incident affected: Main Application, Sync Services, and Mobile Applications.