Unexpected Outage Monday 22nd June
Incident Report for TimeFiler
Resolved
The outage was with 2Degrees broadband. This has been resolved on their end.
Posted Jun 22, 2020 - 16:19 NZST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 16:17 NZST
Investigating
There is an unexpected outage as of 4:04pm NZT Monday 22nd June. We are contacting our hosting provider to get more information.
Posted Jun 22, 2020 - 16:04 NZST
This incident affected: Main Application, Sync Services, and Mobile Applications.