General outage
Incident Report for TimeFiler
Postmortem

Our hosting provider has provided a post mortem for yesterday’s outage, advising a network outage shortly after 3pm NZST at the data centre at which the TimeFiler service is hosted, caused by an erroneous configuration change made by one of their vendors. They confirm a full return to service as of about 3:45pm NZST.

Posted Jun 08, 2022 - 09:24 NZST

Resolved
We confirm that service has been restored. Thank you for your patience during the outage - we apologise for the inconvenience to your users.
Posted Jun 07, 2022 - 16:07 NZST
Monitoring
The service appears to be fully operational again. We will continue to monitor but users can expect service to be back to normal.
Posted Jun 07, 2022 - 15:52 NZST
Update
Service appears to have been restored by our hosting provider. We will continue to monitor the availability of TimeFiler as it may take some minutes to return fully to normal access.
Posted Jun 07, 2022 - 15:41 NZST
Update
We are continuing to investigate this issue with our primary hosting provider, and will update every 15min.

Thank you for your patience - we will restore access as soon as possible.
Posted Jun 07, 2022 - 15:31 NZST
Investigating
We're currently investigating the outage.
Posted Jun 07, 2022 - 15:18 NZST
This incident affected: Main Application, Sync Services, and Mobile Applications.