A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2025 - 20:47 NZST
Update
Our independent pingdom monitoring is showing the TimeFiler service is is back online again. We don't yet have formal confirmation from our hosting provider so we won't yet close this outage notice, and will update as we learn more.
Posted Jul 03, 2025 - 20:40 NZST
Update
Our hosting provider is still working through the issue. We expect to know more in 30min and will post as soon as we have further information.
Posted Jul 03, 2025 - 20:29 NZST
Update
Our hosting provider is still investigating. It appears to be impacting all customers of that data centre, and we don't yet have an estimated resolution timeframe.
Posted Jul 03, 2025 - 20:11 NZST
Update
We are continuing to investigate this issue.
Posted Jul 03, 2025 - 19:48 NZST
Update
We are continuing to investigate this issue.
Posted Jul 03, 2025 - 19:42 NZST
Update
Our primary hosting provider (CCL, part of Spark NZ) has confirmed an outage at their Christchurch NZ data centre, which hosts the TimeFiler service. We'll update as we receive further information.
Posted Jul 03, 2025 - 19:39 NZST
Investigating
It appears our hosting provider has an outage - we are in contact with them and will report back as we learn more.
Posted Jul 03, 2025 - 19:29 NZST
This incident affected: Main Application, Sync Services, and Mobile Applications.